V4.2.0A

Nouvelles versions, nouvelles fonctionnalités...

Modérateur: Weezo

V4.2.0A

Message par Weezo » Dim 24 Fév, 2013 12:09

Bonjour,

La V4.2.0A est en ligne depuis hier soir.

Elle corrige des problèmes de la V4.2.0RC et met PHP et ffmpeg à jour.
Les corrections sont les suivantes :
- Problème d'effacement de l'historique
- Problème de lecture de certaines vidéos sur iOS
- Problème de navigation dans l'explorateur de fichiers
- Problème avec le paramétrage de téléchargement depuis un site web

Bonne journée
Weezo
Tôlier
 
Message(s) : 7364
Inscription : Mar 14 Nov, 2006 10:42

Message par gigi1250 » Dim 24 Fév, 2013 16:21

merci pour cette version mais elle ne corrige tjs pas ma webcam non detectee...sniiffff
gigi1250
Membre
 
Message(s) : 16
Inscription : Mer 02 Déc, 2009 12:09

Message par Serveur » Lun 25 Fév, 2013 6:45

Salut ...

Alors chez moi, la problème de l'historique n'est pas réglé. Installation de la dernière version est hop, plus rien !!!

Sinon le problème ne Webcam est toujours la : pas détectée !!!

Pour le reste, ce sera à l'usage ...

@+
Signature plus à jour ...
PC dédié à Weezo v 4.3.0-D- + Serviio 1.4.1.2
XP Pro SP3 P4 2.6GHz 1Go RAM 2To DD
http://weezo.net/Serveur
FF 30.0.0 & IE 8.0.6001.18702 (sur le PC Serveur)
http://www.epras.fr
Serveur
Membre
 
Message(s) : 1366
Inscription : Jeu 06 Sep, 2007 19:59
Localisation : Haute-Marne

Message par ril31 » Mer 27 Fév, 2013 19:47

Merci Tollier pour cet update.
Weezo rulez.
ril31
Membre
 
Message(s) : 118
Inscription : Dim 10 Juin, 2007 11:57

Message par Weezo » Mer 27 Fév, 2013 21:42

Serveur a écrit :Salut ...
Alors chez moi, la problème de l'historique n'est pas réglé. Installation de la dernière version est hop, plus rien !!!

Salut,

Mince. On parle bien de l'historique, quand on clique sur le bouton historique de l'onglet activité, et qu'on clique sur "effacer l'historique" ? Est-ce qu'il y a au moins la boite de dialogue de confirmation ?

Serveur a écrit :Sinon le problème ne Webcam est toujours la : pas détectée !!!

C'est dans la config ou uniquement à l'usage qu'elle n'est pas détectée ?
Dans la config, si tu fais "rafraichir l'affichage", ça affiche la webcam ou non ? Si oui, ça indique la bonne résolution (dans la parenthèse qui suit le nom de la webcam) ?


En plus de la réponse à ces questions : est-ce qu'il serait possible dans une fenêtre dos de faire :

cheminversweezo\bin\ffmpeg\weezoFfmpeg.exe -list_devices true -f dshow -i dummy

Et me retouner le résultat.
Cela doit normalement donner le nom de la webcam après la ligne "[dshow @ xxxxxx] DirectShow video devices".

Il faudrait ensuite saisir :

cheminversweezo\bin\ffmpeg\weezoFfmpeg.exe -list_options true -f dshow -i video="Live! Cam Voice (VFW)"

en remplaçant Live! Cam Voice (VFW) par un copier-coller du nom de webcam obtenu avec la première commande.

Merci pour ton aide.
Weezo
Tôlier
 
Message(s) : 7364
Inscription : Mar 14 Nov, 2006 10:42

Salut Weezo

Message par Pedrito_fr » Jeu 28 Fév, 2013 14:46

Finalement, j'ai refait ma batterie de test sur la version 4.2.A plutôt que sur la RC.
Il n'y a pas eu de régression pour les bugs que tu avais corrigés, donc, de ce côté tout va bien.

Pour le bug de configuration de l'affichage par défaut du partage "Wall" (bug remonté pour la RC), c'est réglé (effectivement c'était sans doute lié aux privilèges administrateur du service)...

En revanche, J'ai un bug qui semble nouveau : de ton côté peux-tu faire le test de modifier les icones des partages ?

Enfin, j'ai détecté plein de petits bugs dans le gestionnaire de fichiers (je ne sais pas s'ils sont relatifs à la dernière version ou s'ils étaient présents avant).
- pb de copie/déplacement de fichier/répertoire
- pb d'affichage du "poste de travail" (toujours, mais pb différent)
- petits plantages nécessitant de fermer/relancer le gestionnaire de fichiers pour actualiser l'affichage

Je suis désolé de pas pouvoir être plus précis, mais ce sont des bugs relativement graphiques et je sens que je vais mettre des plombes pour tout décrire correctement... Je te propose de te créer un compte sur mon serveur avec un accès aux partages concernés par les bugs. Et en parallèle on peut se caler un horaire pour une conf audio vite fait sous skype ou Mumble, nous gagnerons tous les 2 du temps . Dis moi si ca te va et tiens moi au courant de tes dispos...
Pedrito
Pedrito_fr
Membre
 
Message(s) : 60
Inscription : Mar 29 Mars, 2011 22:14
Localisation : Paris - France

Message par Weezo » Jeu 28 Fév, 2013 20:05

Merci encore pour ces tests en profondeur.
Le bug des icônes est confirmé, je m'en occupe.
J'ai aussi reproduit le problème avec la navigation depuis le poste de travail, je m'en occupe aussi.
Weezo
Tôlier
 
Message(s) : 7364
Inscription : Mar 14 Nov, 2006 10:42

Message par Weezo » Jeu 28 Fév, 2013 22:43

Corrigés !
Weezo
Tôlier
 
Message(s) : 7364
Inscription : Mar 14 Nov, 2006 10:42

Salut Weezo

Message par Pedrito_fr » Ven 01 Mars, 2013 9:48

Cool pour les corrections.
Est-il maintenant possible de copier / déplacer un répertoire / fichier d'un emplacement à un autre dans l'interface du gestionnaire de fichier Weezo ?
Pedrito
Pedrito_fr
Membre
 
Message(s) : 60
Inscription : Mar 29 Mars, 2011 22:14
Localisation : Paris - France

Message par Weezo » Ven 01 Mars, 2013 18:35

Ca marchait, mais par contre ça n'est possible que vers les répertoires de l'arborescence à gauche...
Weezo
Tôlier
 
Message(s) : 7364
Inscription : Mar 14 Nov, 2006 10:42

weezo

Message par Pedrito_fr » Ven 01 Mars, 2013 22:58

Selon toi, serait possible d'envisager pour une version ultérieure quelques modifications de comportement du gestionnaire de fichiers pour le rendre encore plus proche (et il l'est déjà pas mal) d'un explorateur standard microsoft (xp, 7 ou 8) ?
est-ce que ca te parait :
- faisable ?
- intéressant / utile ?
- une potentielle rfc ? :-)
Pedrito
Pedrito_fr
Membre
 
Message(s) : 60
Inscription : Mar 29 Mars, 2011 22:14
Localisation : Paris - France

Message par Weezo » Sam 02 Mars, 2013 11:37

Ca fait partie des choses théoriquement indispensables, mais pas si simples à faire...
Weezo
Tôlier
 
Message(s) : 7364
Inscription : Mar 14 Nov, 2006 10:42


Retour vers Nouveautés

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité

cron