V 4.1.0E - Correctrions

Nouvelles versions, nouvelles fonctionnalités...

Modérateur: Weezo

V 4.1.0E - Correctrions

Message par Weezo » Jeu 31 Jan, 2013 18:21

Bonjour à tous,

La version 410E est en ligne.

Elle corrige un problème d'erreur javascript avec l'interface principale et un problème récurrent lors de la visualisation de photos.

Le gestionnaire de plugins a été amélioré et permet notamment de télécharger la nouvelle version de ffmpeg GPL pour les utilistateurs des versions de développement.

Téléchargement sur http://dev.weezo.net
Weezo
Tôlier
 
Message(s) : 7364
Inscription : Mar 14 Nov, 2006 10:42

Message par wbrth92 » Ven 01 Fév, 2013 6:42

Merci. Les problèmes précédents semblent résolus.
Toutefois, malgré un serveur en service et testé, l'accès par l'extérieur
est pour l'instant impossible
"Le compte wbrth92 est pour l'instant inaccessible."
L'accès en interne est pourtant possible.
(Windows 7, IE9)
wbrth92
Membre
 
Message(s) : 65
Inscription : Sam 22 Déc, 2007 21:45

Message par nonob » Ven 01 Fév, 2013 8:46

Salut :)

Le nom de fichier de la version portable ne contient pas le "E", ca peut etre source d'erreur.
EDIT:
Après avoir commencé à tester cette version et constatant que d'anciens bugs étaient revenus j'ai finalement vérifié ce que m'affichait Weezo en version (j'aurais du commencer par ca): 4.1.0.
Ca ne semble pas seulement etre un problème de nom de fichier mais carrément de version .
Dernière édition par nonob le Ven 01 Fév, 2013 9:33, édité 1 fois.
OS: Windows Seven SP1
Weezo installation standard.
nonob
Membre
 
Message(s) : 626
Inscription : Dim 02 Mars, 2008 19:27

Message par Weezo » Ven 01 Fév, 2013 9:32

Pour nonob : Oups, c'est corrigé.
Pour wbrth92 : ça persiste ???
Weezo
Tôlier
 
Message(s) : 7364
Inscription : Mar 14 Nov, 2006 10:42

Message par nonob » Ven 01 Fév, 2013 9:35

Je viens juste d'éditer mon message précédent :?

J'avais déjà commencé à répondre à des posts en fonction de cette version que je croyais etre la "E", il faut que je supprimes tout ca..
OS: Windows Seven SP1
Weezo installation standard.
nonob
Membre
 
Message(s) : 626
Inscription : Dim 02 Mars, 2008 19:27

Message par wbrth92 » Sam 02 Fév, 2013 11:33

Weezo a écrit :Pour wbrth92 : ça persiste ???

Oui, même si je reviens à la version A.

Et si je créé un lien de téléchargement, il n'a pas lieu et on tombe sur
la page d'accueil avec "compte indisponible ou n'existant pas".
wbrth92
Membre
 
Message(s) : 65
Inscription : Sam 22 Déc, 2007 21:45

Message par Weezo » Sam 02 Fév, 2013 11:43

wbrth92 a écrit :
Weezo a écrit :Pour wbrth92 : ça persiste ???

Oui, même si je reviens à la version A.

Et si je créé un lien de téléchargement, il n'a pas lieu et on tombe sur
la page d'accueil avec "compte indisponible ou n'existant pas".

Ton compte n'a pas été mis à jour depuis 2 jours.
Il y a peut-être eu un problème de recopie de clé dans une manip. Il faudrait que tu revalides le formulaire de profil du compte weezo.net.
Weezo
Tôlier
 
Message(s) : 7364
Inscription : Mar 14 Nov, 2006 10:42

Message par wbrth92 » Sam 02 Fév, 2013 12:17

Weezo a écrit :Ton compte n'a pas été mis à jour depuis 2 jours.
Il y a peut-être eu un problème de recopie de clé dans une manip. Il faudrait que tu revalides le formulaire de profil du compte weezo.net.

Rien a faire ! j'ai édité, validé le profil, changé de mot de passe, et j'ai eu confirmation que mon compte est configuré, mais toujours rien...
wbrth92
Membre
 
Message(s) : 65
Inscription : Sam 22 Déc, 2007 21:45

Message par wbrth92 » Dim 03 Fév, 2013 17:29

Bon, à 18h30 ce dimanche, ça semble à nouveau fonctionner.
Et les liens d'envois express également. :)
La version 410F m'est proposée à chaque ouverture du programme,
alors qu'elle est déjà installée, mais c'est secondaire.
L'accès depuis l'extérieur semble à nouveau possible.
wbrth92
Membre
 
Message(s) : 65
Inscription : Sam 22 Déc, 2007 21:45

Message par Weezo » Lun 04 Fév, 2013 8:44

Il y avait un problème sur le serveur weezo.net . :oops: :oops: :oops:
Les 2 problèmes signalés sont corrigés.
Weezo
Tôlier
 
Message(s) : 7364
Inscription : Mar 14 Nov, 2006 10:42


Retour vers Nouveautés

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité