V 4.1.0D - Stabilité, corrections et nouveautés

Nouvelles versions, nouvelles fonctionnalités...

Modérateur: Weezo

V 4.1.0D - Stabilité, corrections et nouveautés

Message par Weezo » Jeu 24 Jan, 2013 13:22

Bonjour,

La version 4.1.0D est téléchargeable.

Par rapport à la version 410B/C, elle améliore grandement la stabilité (retour sur Apache 2.2, mais mise à jour de PHP en 5.4.11).

Cette version corrige aussi une floppée de bugs, plus ou moins génants.

Côté nouveautés, les principales se trouvent du côté du partage d'images : les cinématiques ont été un peu revues (un clic gauche n'ouvre plus le menu mais directement l'aperçu, maximisé), et il est désormais possible de les visualiser en vrai plein écran (sauf avec IE).

La gestion du clic gauche / clic droit a été étendu aux autres partages de fichiers (explorateur de fichiers, vidéos, multimédia). L'action par défaut est maintenant la visualisation du fichier, quand cela est possible.

Téléchargement sur http://dev.weezo.net
Weezo
Tôlier
 
Message(s) : 7364
Inscription : Mar 14 Nov, 2006 10:42

Message par Gil » Ven 25 Jan, 2013 16:10

Bonjour,
Installé la mise à jour (Pour essayer une instal propre : Installation de la version portable dans un nouveau répertoire puis copie du répertoire data dedans)
Petit problème mineur en voulant mettre une nouvelle image à un groupe (image dans un répertoire non Weezo)


Image



Voilà sinon rien à signaler sinon que les partages web HTML/PHP fonctionnent puisque que tu as downgradé Apache
V 4.3.0i sur PC sous W7 64bits
Gil
Membre
 
Message(s) : 167
Inscription : Mar 19 Jan, 2010 9:31
Localisation : Normandie

Message par Weezo » Ven 25 Jan, 2013 20:33

Ca n'est pas directement dû au downgrade apache, le problème avait été corrigé avec apache 2.4.

Pour le bug, je confirme et je répare !
Weezo
Tôlier
 
Message(s) : 7364
Inscription : Mar 14 Nov, 2006 10:42

Message par Gil » Mer 30 Jan, 2013 20:53

Petite erreur en voulant supprimer le journal "Historique"



Image[/img]
V 4.3.0i sur PC sous W7 64bits
Gil
Membre
 
Message(s) : 167
Inscription : Mar 19 Jan, 2010 9:31
Localisation : Normandie

Message par Weezo » Jeu 31 Jan, 2013 8:37

Oui, c'est une erreur qui a été remontée.
Elle est réparée, le correctif arrive rapidement.
Weezo
Tôlier
 
Message(s) : 7364
Inscription : Mar 14 Nov, 2006 10:42

Message par Gil » Jeu 31 Jan, 2013 8:52

Merci Tolier :)
V 4.3.0i sur PC sous W7 64bits
Gil
Membre
 
Message(s) : 167
Inscription : Mar 19 Jan, 2010 9:31
Localisation : Normandie


Retour vers Nouveautés

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité

cron