V3.0.0V - Améliorations serveur

Nouvelles versions, nouvelles fonctionnalités...

Modérateur: Weezo

V3.0.0V - Améliorations serveur

Message par Weezo » Jeu 06 Sep, 2012 18:17

Bonjour,

La 300V est en ligne.

La nouveauté la plus visible se situe au niveau de la page de connexion qui a été pas mal relookée.

Au niveau du serveur, il est maintenant possible d'utiliser un autre port que le 443 pour SSL. Pratique en cas d'autre programme utilisant déjà ce port (et ne possédant pas la souplesse de configuration de Weezo ;) ).

Une nouvelle option (activée par défaut) permet à Weezo de sélectionner automatiquement le prochain port disponible en cas d'utilisation du principal port par une autre application.

En plus de cela la V3.0.0V corrige quelques bugs mineurs.

Téléchargement sur http://dev.weezo.net
Weezo
Tôlier
 
Message(s) : 7364
Inscription : Mar 14 Nov, 2006 10:42

Message par Serveur » Jeu 06 Sep, 2012 22:40

Salut ...

Une fois de plus, l’installateur de Weezo me met un raccourci dans "Démarrage" sous "Tous les programmes" du menu démarrer alors que je lui demande un démarrage MANUEL !!!

Le Tolier, tu peux régler ça un bonne fois pour toute !!!

Merci

@+
Signature plus à jour ...
PC dédié à Weezo v 4.3.0-D- + Serviio 1.4.1.2
XP Pro SP3 P4 2.6GHz 1Go RAM 2To DD
http://weezo.net/Serveur
FF 30.0.0 & IE 8.0.6001.18702 (sur le PC Serveur)
http://www.epras.fr
Serveur
Membre
 
Message(s) : 1366
Inscription : Jeu 06 Sep, 2007 19:59
Localisation : Haute-Marne

Message par Serveur » Jeu 06 Sep, 2012 22:48

Re-

Bon, thème de l'interface, pas de choix possible !

Dans les paramètres généraux, le paramètre chez moi était sur "Avec Windows" alors que lors de l'installation j'avais bien spécifié "Manuel", si je change, le changement n'est pas pris en compte ! Pour que le changement soit pris en compte, il a fallut que je décoche et que je recoche l'option "Réduire au démarrage" !!!

Dans Communautés, Réveil a distance de l'ordinateur est coché alors que dans Éditer le profil l'option ni est pas ! Impossible de décocher cette option !!!!!!

Toutes ces erreurs ont déjà été signalées ...

@+
Signature plus à jour ...
PC dédié à Weezo v 4.3.0-D- + Serviio 1.4.1.2
XP Pro SP3 P4 2.6GHz 1Go RAM 2To DD
http://weezo.net/Serveur
FF 30.0.0 & IE 8.0.6001.18702 (sur le PC Serveur)
http://www.epras.fr
Serveur
Membre
 
Message(s) : 1366
Inscription : Jeu 06 Sep, 2007 19:59
Localisation : Haute-Marne

Message par Weezo » Ven 07 Sep, 2012 5:31

Serveur a écrit :Re-
Bon, thème de l'interface, pas de choix possible !

Il n'y a le choix que pour Vista/7/8.

Serveur a écrit :Dans les paramètres généraux, le paramètre chez moi était sur "Avec Windows" alors que lors de l'installation j'avais bien spécifié "Manuel", si je change, le changement n'est pas pris en compte ! Pour que le changement soit pris en compte, il a fallut que je décoche et que je recoche l'option "Réduire au démarrage" !!!

L'installeur est fait avec inno setup, c'est du pascal, c'est l'bordel.
Ensuite, s'il y a déjà une version installée, l'installeur peut avoir du mal à sychroniser les 2.

Serveur a écrit :Dans Communautés, Réveil a distance de l'ordinateur est coché alors que dans Éditer le profil l'option ni est pas ! Impossible de décocher cette option !!!!!!
Toutes ces erreurs ont déjà été signalées ...

Pour cette dernière je t'avais demandé de m'envoyer ton fichier data/reg.ini ...
Weezo
Tôlier
 
Message(s) : 7364
Inscription : Mar 14 Nov, 2006 10:42

Message par Gil » Ven 07 Sep, 2012 6:13

Installation de cette version en automatique. Message d'erreur à l'issue de l'update : Update problem. Update not finished... (0-)
Reboot du serveur, Weezo se lance mais je reste dubitatif
V 4.3.0i sur PC sous W7 64bits
Gil
Membre
 
Message(s) : 167
Inscription : Mar 19 Jan, 2010 9:31
Localisation : Normandie

Message par ril31 » Sam 22 Sep, 2012 15:29

MAJ, puis impossible de se connecter...
Je n'ai plus accès à aucun onglet aussi...
Bref serait-il possible d'avoir la page où l'on peut télécharger les anciennes versions de Weezo. D'ailleurs cela serait pas mal que cette page apparaisse dans l'index du forum, vraiment car là je n'arrive vraiment pas à trouver...
Merci.
Ubne image de l'erreur :
Image
ril31
Membre
 
Message(s) : 118
Inscription : Dim 10 Juin, 2007 11:57

Message par ril31 » Dim 23 Sep, 2012 7:58

Bon personne pour me donner l'adresse de téléchargement des anciennes version de weezo? Thx
Cette vieille adresse ne fonctionne pas...
http://download.weezo.net/archives/weezo%20setupXXX.exe (en changeant les xxx non plus...)
ril31
Membre
 
Message(s) : 118
Inscription : Dim 10 Juin, 2007 11:57

Message par Karl » Dim 23 Sep, 2012 16:27

Bonsoir,
Les versions de dev sont là:
http://www.weezo.net/dev/Weezo%20Setup300x.exe

si on remplace "x" par T par exemple:

http://www.weezo.net/dev/Weezo%20Setup300t.exe

J'ai moi aussi cette même erreur dans le "conf" (port 443 pour moi) sur la "V"
je suis donc revenu à la "T".

...
PC-Seven: Partage fichiers, Discussion, WebCam. V4.10 + PC-Vista-SP1-Partage fichiers,Contrôle a distance V4.10+ V4.10 sur Pc-Seven-WebCam-Contrôle a distance
N'oublions pas le taf énorme de maintenance WEEZO !
Karl
Membre
 
Message(s) : 127
Inscription : Mer 12 Sep, 2007 8:37

Message par Weezo » Dim 23 Sep, 2012 20:45

Karl a écrit :Bonsoir,
Les versions de dev sont là:
http://www.weezo.net/dev/Weezo%20Setup300x.exe

si on remplace "x" par T par exemple:

http://www.weezo.net/dev/Weezo%20Setup300t.exe

J'ai moi aussi cette même erreur dans le "conf" (port 443 pour moi) sur la "V"
je suis donc revenu à la "T".

...

Bonjour,

Il serait possible de reproduire le problème et de me transmettre le fichier data/httpd.conf ?
Ou à défaut me dire quelle configuration de ports a causé le problème ?


Edit : j'ai trouvé le problème. Je fais en sorte que ça n'arrive pas, mais c'est du aux paramètres suivants dans le fichier general.ini :
alternateServerPort = 0
alternateServerPortSSL = true

Il suffit de changer une de ces valeurs pour que ça marche.
Weezo
Tôlier
 
Message(s) : 7364
Inscription : Mar 14 Nov, 2006 10:42


Retour vers Nouveautés

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité

cron