V3.0.0T/U - correctifs et améliorations mineures

Nouvelles versions, nouvelles fonctionnalités...

Modérateur: Weezo

V3.0.0T/U - correctifs et améliorations mineures

Message par Weezo » Mer 22 Août, 2012 20:05

Bonjour,

La version 3.0.0 T est en ligne.

Elle est principalement destinée à corriger des bugs rencontrés avec les versions précédentes, et apporte aussi quelques petites améliorations.

Nouveautés :
- Affichage du curseur sur le bureau distant
- Optimisations diverses sur l'interface utilisateur
- Bouton d'ajout de répertoire pour la configuration des partages en mode "Fichiers et répertoires"
- PHP 5.3.16

Corrections :
- Possibilité d'activer / désactiver des utilisateurs avec le thème classic
- Problème de chargement de flux RSS
- Problème d'installation systématique de Weezo dans le menu démarrer
- Problème de connexion en authentification centralisée avec pseudo
- Problème d'accès aux lecteurs réseaux avec un chemin au forma UNC
- Problème WebTV Flash mobile

Plusieurs personnes ont remonté des lenteurs de l'interface depuis plusieurs versions.
La cause n'a malheureusement toujours pas été identifiée.
Afin d'aider, serait-il possible pour les personnes concernées de préciser :
- si les ralentissements concernent tous les onglets de l'interface ou seulement certains
- si les ralentissements sont systématiques ou aléatoires
- si les ralentissements se produisent sur une installation toute neuve (utiliser pour cela la version portable dézippée à un endroit de votre chois sur un disque (mais pas dans program files) )

Merci d'avance.
Dernière édition par Weezo le Jeu 23 Août, 2012 18:36, édité 1 fois.
Weezo
Tôlier
 
Message(s) : 7364
Inscription : Mar 14 Nov, 2006 10:42

Message par keitaro » Jeu 23 Août, 2012 11:38

Bonjour,

Depuis cette version il m'est plus possible d'ajouter des répertoires pour la configuration des partages (tous les modules) en mode "Fichiers et répertoires" que ce soit en drag and drop ou en passant par le bouton d'ajout de répertoire. La liste reste désespérément vide...
keitaro
Membre
 
Message(s) : 12
Inscription : Lun 28 Mai, 2007 20:44

Message par Weezo » Jeu 23 Août, 2012 18:02

:cry:
Je corrige rapidement et je met le correctif en ligne dans la foulée.
Ce correctif est désormais dans la version U.
Weezo
Tôlier
 
Message(s) : 7364
Inscription : Mar 14 Nov, 2006 10:42

Re: V3.0.0T/U - correctifs et améliorations mineures

Message par Gil » Jeu 23 Août, 2012 19:44

Weezo a écrit :Plusieurs personnes ont remonté des lenteurs de l'interface depuis plusieurs versions.
La cause n'a malheureusement toujours pas été identifiée.
Afin d'aider, serait-il possible pour les personnes concernées de préciser :
- si les ralentissements concernent tous les onglets de l'interface ou seulement certains
- si les ralentissements sont systématiques ou aléatoires
- si les ralentissements se produisent sur une installation toute neuve (utiliser pour cela la version portable dézippée à un endroit de votre chois sur un disque (mais pas dans program files) )


Salut Weezo
- Les ralentissements (même pas des ralentissements en fait des freeze de plusieurs secondes) concernent tous les onglets
- Ils sont aléatoires dans le sens où il n'y a apparemment pas de répétition logique mais systématiques aussi car survenant systématiquement dès que j'utilise l'interface. Je sais pas évident.
- Je fais les mises à jour automatiquement depuis l'interface Weezo au fur et à mesure des nouvelles versions. Pour voir j'avais essayé avec une version portable après avoir recopié mon répertoire "data" mais au lancement Weezo me pètait le message d'erreur "# StartForbiddenChars # "
N'ayant pas le temps je suis revenu en arrière. Ce soir j'ai été plus loin et à priori une fois passé ce message Weezo se lance sans pb par la suite. Je suis donc sur une version portable et te tiendrais au courant
V 4.3.0i sur PC sous W7 64bits
Gil
Membre
 
Message(s) : 167
Inscription : Mar 19 Jan, 2010 9:31
Localisation : Normandie

Message par Gil » Ven 24 Août, 2012 18:52

Même problème avec une version portable. Ralentissements peut-être un peu moins fréquent mais cela reste très subjectif
V 4.3.0i sur PC sous W7 64bits
Gil
Membre
 
Message(s) : 167
Inscription : Mar 19 Jan, 2010 9:31
Localisation : Normandie

Message par Serveur » Dim 26 Août, 2012 15:48

Salut

Installation ok sauf que Weezo est a nouveau dans Démarrage pour un démarrage auto alors que je demande un démarrage manuel !!! (remarque déjà faite)

@+
Signature plus à jour ...
PC dédié à Weezo v 4.3.0-D- + Serviio 1.4.1.2
XP Pro SP3 P4 2.6GHz 1Go RAM 2To DD
http://weezo.net/Serveur
FF 30.0.0 & IE 8.0.6001.18702 (sur le PC Serveur)
http://www.epras.fr
Serveur
Membre
 
Message(s) : 1366
Inscription : Jeu 06 Sep, 2007 19:59
Localisation : Haute-Marne

Message par Weezo » Lun 27 Août, 2012 11:19

Serveur a écrit :Salut

Installation ok sauf que Weezo est a nouveau dans Démarrage pour un démarrage auto alors que je demande un démarrage manuel !!! (remarque déjà faite)

@+

Salut
Il n'y a qu'une installation de Weezo sur le PC ?
Weezo
Tôlier
 
Message(s) : 7364
Inscription : Mar 14 Nov, 2006 10:42

Message par Serveur » Lun 27 Août, 2012 17:30

Oui, une seule installation ... pourquoi ?
Signature plus à jour ...
PC dédié à Weezo v 4.3.0-D- + Serviio 1.4.1.2
XP Pro SP3 P4 2.6GHz 1Go RAM 2To DD
http://weezo.net/Serveur
FF 30.0.0 & IE 8.0.6001.18702 (sur le PC Serveur)
http://www.epras.fr
Serveur
Membre
 
Message(s) : 1366
Inscription : Jeu 06 Sep, 2007 19:59
Localisation : Haute-Marne

Message par gigi1250 » Mar 04 Sep, 2012 13:14

bonjour
j'aurai bien voulu tester cette version 3.0.0U mais lorsque je vais à cette adresse : http://dev.weezo.net on ne propose que la version 3.0.0T. est ce normal ?
merci
gigi1250
Membre
 
Message(s) : 16
Inscription : Mer 02 Déc, 2009 12:09

Message par Weezo » Mar 04 Sep, 2012 19:19

gigi1250 a écrit :bonjour
j'aurai bien voulu tester cette version 3.0.0U mais lorsque je vais à cette adresse : http://dev.weezo.net on ne propose que la version 3.0.0T. est ce normal ?
merci

Oups, un p'tit problème de mise à jour.
C'est corrigé, le lien pointe vers la bonne version.
Weezo
Tôlier
 
Message(s) : 7364
Inscription : Mar 14 Nov, 2006 10:42


Retour vers Nouveautés

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité