V3.0.0I - Petites nouveautés et corrections

Nouvelles versions, nouvelles fonctionnalités...

Modérateur: Weezo

V3.0.0I - Petites nouveautés et corrections

Message par Weezo » Jeu 10 Mai, 2012 20:07

Bonsoir,

La version de dev' 3.0.0I est disponible.

Elle corrige principalement des bugs (dont en particulier l'affichage d'un message d'erreur sur la base de données de cache, et le problème de connexion à un lien direct sans mot de passe).

La 300I améliore aussi la gestion des clics sur les fichiers dans les différents explorateurs de fichiers (photos, musique, multimédia et vidéo) : il est désormais possible de double cliquer sur un fichier et d'utiliser le clic droit.

Côté bibliothèques audio (fichiers, iTunes et Winamp), il devient possible de sauvegarder les listes de lectures créées. Il suffit pour cela de cliquer sur la petite étoile présente au dessus de la liste de lecture (il faut au préalable avoir autorisé le groupe à le faire).

Téléchargement et liste détaillée des corrections sur http://dev.weezo.net
Weezo
Tôlier
 
Message(s) : 7364
Inscription : Mar 14 Nov, 2006 10:42

Message par Gil » Ven 11 Mai, 2012 6:24

Merci de cette nouvelle version :)
Installée, plus de message d'erreurs mais toujours les problèmes aléatoires de délais entre l'affichage des pages ou les déclenchements d'actions dans l'interface de Weezo cd qui rend son utilisation pénible :cry:
V 4.3.0i sur PC sous W7 64bits
Gil
Membre
 
Message(s) : 167
Inscription : Mar 19 Jan, 2010 9:31
Localisation : Normandie

Message par Weezo » Ven 11 Mai, 2012 7:04

Gil a écrit :Merci de cette nouvelle version :)
Installée, plus de message d'erreurs mais toujours les problèmes aléatoires de délais entre l'affichage des pages ou les déclenchements d'actions dans l'interface de Weezo cd qui rend son utilisation pénible :cry:

Toujours avec la version 5.3.x de php & 2.4 de apache ? Ca le fait avec les versions 5.2/2.2 ?
Weezo
Tôlier
 
Message(s) : 7364
Inscription : Mar 14 Nov, 2006 10:42

Message par Gil » Ven 11 Mai, 2012 13:31

Ca le fait avec les deux possibilités
Les lags vont de 2 à 4 ou 5 secondes et c'est complètement aléatoire (apparemment) mais pas systématiques rassures-toi :wink:.
V 4.3.0i sur PC sous W7 64bits
Gil
Membre
 
Message(s) : 167
Inscription : Mar 19 Jan, 2010 9:31
Localisation : Normandie

Message par cedretv » Ven 11 Mai, 2012 19:06

merci que du bonheur
cedretv
Membre
 
Message(s) : 4
Inscription : Mar 24 Avr, 2012 18:01

Message par gigi1250 » Mer 16 Mai, 2012 4:22

cette version marche nickel; l'interface est un peu lente réagir mais rien de bien méchant
cependant dans etat j'ai tjs clé invalide ? quelles conséquences car app il fonctionne bien.
gigi1250
Membre
 
Message(s) : 16
Inscription : Mer 02 Déc, 2009 12:09

Message par Weezo » Mer 16 Mai, 2012 19:55

gigi1250 a écrit :cette version marche nickel; l'interface est un peu lente réagir mais rien de bien méchant
cependant dans etat j'ai tjs clé invalide ? quelles conséquences car app il fonctionne bien.

Ca veut dire qu'il y a eu une désynchro entre une clé sur le poste weezo et le serveur weezo.net, qui empêche la mise à jour de l'adresse du site.
Pour y remedier il suffit de retourner dans la gestion du profil et de valider.
Weezo
Tôlier
 
Message(s) : 7364
Inscription : Mar 14 Nov, 2006 10:42

Message par gigi1250 » Jeu 17 Mai, 2012 15:47

ok c'etait tout con !merci pour la réponse et bonne continuation ds le dev de ce logiciel que j'utilise tres souvent.
gigi1250
Membre
 
Message(s) : 16
Inscription : Mer 02 Déc, 2009 12:09

Message par Serveur » Ven 18 Mai, 2012 6:43

Salut ...

Passage de la version G à la version I sans soucis ...

Il va falloir que je me fasse à cette nouvelle présentation ...

Pour le reste, à suivre !

@+

PS : A priori, le problème de message d'erreur multiple sur le partage WebCam est réglé car cela fonctionne a nouveau chez moi.
Signature plus à jour ...
PC dédié à Weezo v 4.3.0-D- + Serviio 1.4.1.2
XP Pro SP3 P4 2.6GHz 1Go RAM 2To DD
http://weezo.net/Serveur
FF 30.0.0 & IE 8.0.6001.18702 (sur le PC Serveur)
http://www.epras.fr
Serveur
Membre
 
Message(s) : 1366
Inscription : Jeu 06 Sep, 2007 19:59
Localisation : Haute-Marne

yeah !

Message par Pedrito_fr » Ven 25 Mai, 2012 12:26

Yeahhh !!!!!!!!!!!!!!!!!!!!
Merci Weezo pour la sauvegarde des listes de lecture :-)
Je te MP ce WE pour la suite (et fin ?) de nos discussions. Je t'enverrai également mon script commenté pour le parser de fichiers pour la gestion des films...
@+
Pedrito
Pedrito_fr
Membre
 
Message(s) : 60
Inscription : Mar 29 Mars, 2011 22:14
Localisation : Paris - France


Retour vers Nouveautés

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité

cron